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Chapter 1: Introduction

Pro Tools | MTRX AD/DA Converter

Welcome to the Pro Tools® | MTRX Converter System. MTRX is an extremely capable multi-channel au-

dio converter and microphone preamplifier for independent simultaneous analog-to-digital (A/D), and dig-

ital-to-analog (D/A) conversion as well as digital-to-digital (D/D) format conversion and signal routing.

MTRX can provide up to 48 analog input and output channels depending on the configuration of the unit,

and has built-in eight stereo AES3 inputs and outputs (for up to 16 channels of I/O), two DigiLink™ Mini

ports for up to 64 input and output channels with Pro Tools | HDX or HD Native, and one coaxial 64-chan-

nel MADI input and output connection. MTRX can be fitted with up to six analog I/O cards, providing up

to 48 channels of analog I/O. Digital interface options include the MTRX Dual MADI I/O Card for an ad-

ditional 64 channels of MADI input and output, and a 64-channel IP audio interface powered by Dante™.

MTRX is equipped with two power supplies.

Pro Tools | MTRX Overview
Standard Pro Tools | MTRX features:

• 64-channel audio interface for Pro Tools with two DigiLink Mini ports (Primary and Primary/Expan-

sion).

• Built-in 8 AES3 interfaces with 16 channels of I/O.

• Built-in MADI coax interface with 64 channels of I/O.

• Compliant with the Dante Controller and Dante Virtual Sound Card.

• Ethernet IP audio interface for 64 I/O channels using Dante with configurable redundant network.

• Digital router and format converter between all analog and digital inputs and outputs.
Chapter 1: Introduction 1
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• Sample rates of 44.1–384 kHz as well as DSD64/DSD 128 with high precision internal clock and PLL.

• Sample rate can be adapted to the setting of an external device.

• Synchronization by Word Clock, AES11, Video, and all digital audio inputs.

• Some settings can be controlled on the front panel.

• Operation using DADman software (Mac OS X or Windows).

• All settings are controlled over the Ethernet interface.

• Ultra low-noise internal fan with speed adaptation to the temperature.

Pro Tools | MTRX lets you install I/O expansion options in any of the eight back panel slots that include:

• Up to 48 analog channels depending on the configuration of installed analog I/O cards:

• MTRX 8 Line Pristine AD Card

• MTRX 2 Mic/Line Pristine AD Card

(includes microphone preamplifiers with relay-based gain circuits)

• MTRX 8 Mic/Line Pristine AD Card

(includes microphone preamplifiers with relay-based gain circuits)

• MTRX Pristine 8 DA Card

• Digital I/O Expansion Cards:

• MTRX 8 AES3 I/O Card

• MTRX Dual SDI/HD/3G Card

• MTRX 64-Channel IP Audio Dante Module (installed on the motherboard)

• MTRX Dual MADI I/O Card (installed on the motherboard)

General Description
Pro Tools | MTRX is a modular unit with a basic digital I/O and processing card. The chassis has eight card

slots. Up to six analog cards can be installed. For example, three 8-channel AD cards and three 8-channel

DA cards can be installed for a total of 48 analog audio channels (24-channels in and 24-channels out).

Digital I/O cards can be installed in any available slot. All eight slots can be used.

The chassis comes with two power supplies. One power supply is sufficient when using a maximum of

five cards. In this case, the second power supply is a redundant power supply. When six cards are installed,

MTRX uses both power supplies to keep their temperatures at a reasonable level. A MTRX configured

with six cards can operate on only one power supply, so the MTRX will not go down if in the unlikely oc-

currence that one of the power supplies fail. However it is not recommended to leave the MTRX operating

like this for several days as the lifetime of the remaining power supply may be reduced considerably.

MTRX has a slot for an optional I/O mini-module, such as a MTRX Dual MADI I/O Card using “Small

form-factor pluggable” (SFP) transceiver modules, which provides 2 x 64 optical MADI channels.
Pro Tools | MTRX Guide



The IP audio option for MTRX is established by installing a MTRX 64-Channel IP Audio Dante Module

internally in the unit. The IP audio interfaces with the Ethernet connector using an internal Ethernet switch

on the basic digital I/O and processing card. The switch operates as a bridge between the two RJ45 Ethernet

connectors on the rear panel and the internal controller and the Dante Brooklyn II module. In normal op-

eration both connectors can be used for connecting to Ethernet, and a switch to expand the connection to

other units. When the IP audio option is operating in redundant mode, the two connectors have redundant

IP audio streams. In this case the control of the unit is made using network connector 1.

MTRX is a remote controlled unit. Use DADman software on your computer to control MTRX units over

Ethernet. However, some controls can be accessed from the MTRX front panel.

In addition to the AD/DA conversion and digital I/O functionality, MTRX provides a powerful router ma-

trix. All input signals can be patched to one or more outputs on a mono-channel basis, so MTRX is also a

digital patch bay.
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Clock and Synchronization System
The MTRX clock system supports various internal and external clock modes. MTRX has a precise and

very high quality internal sample clock generator, which also can be clocked also from an external clock

signal by means of a very accurate Digital Phase Locked Loop (DPLL) system.

The MTRX clock system has to be set to the correct sample rate with which the units should operate. This

is the case both when operating with the internal sample clock generator as master clock or when synchro-

nized to an external clock source. The Sample rates supported is either based on 44.1 or 48 kHz sampling.

An external clock must always have a correct base rate in relation to the sample rate used.

The sample rate with which the MTRX should operate can be set manually using DADman software or us-

ing the controls on the front panel. You can also set the sample rate from Pro Tools. When using the IP Au-

dio interface powered by Dante the sample rate of the Dante I/O node to the IP Audio network can be set

to follow the sample rate of the MTRX. When multiple MTRX units are operating in the same set up or IP

Audio network, they must all be set to the same sample rate.

For information on how to configure the synchronization and sample rates, see Chapter 2,

“Pro Tools | MTRX Operation.”

MTRX sample clock circuit
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Router Functions and Principle
The MTRX Converter System includes a very flexible router matrix. All input signals can be patched to

one or more output interfaces on a mono-channel basis.

In order to set up the correct signal flow in MTRX, the correct connections have to be set in the matrix us-

ing DADman software. Any one of the analog or digital inputs installed in the MTRX can be patched to any

analog or digital output, or can be split into multiple outputs.

For example, with sixteen analog input channels, each can be patched to Pro Tools Output channels and the

Pro Tools input can be patched to a MADI output. At the same time, two channels can be patched to the an-

alog output. Additionally, 8 AES3 channels can be patched to the optical MADI output at the same time.

It is essential that all digital signals connected to the MTRX are synchronized to the same basic clock sig-

nal.

In order to patch IP Audio channels between different devices, use the Dante Controller software tool from

Audinate.

For details on how to configure the routing matrix, see Chapter 2, “Pro Tools | MTRX Operation.”
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Before You Start
This guide provides basic information about using Pro Tools | MTRX and DADman software.

System Requirements and Compatibility Information
Avid can only assure compatibility and provide support for hardware and software it has tested and ap-

proved.

For complete system requirements and a list of qualified computers, operating systems, hard drives, and

third-party devices, visit http://www.avid.com/compatibility.

Conventions Used in Pro Tools Documentation
Pro Tools documentation uses the following conventions to indicate menu choices, keyboard commands,

and mouse commands:
:

The names of Commands, Options, and Settings that appear on-screen are in a different font.

The following symbols are used to highlight important information:

For information about installation, refer to the printed Pro Tools | MTRX Installation Guide that
came with your unit.

Convention Action

File > Save Choose Save from the File menu

Control+N Hold down the Control key and press the N key

Control-click Hold down the Control key and click the mouse button

Right-click Click with the right mouse button

User Tips are helpful hints for getting the most from your Pro Tools system.

Important Notices include information that could affect your Pro Tools session data or the perfor-
mance of your Pro Tools system.

Shortcuts show you useful keyboard or mouse shortcuts.

Cross References point to related sections in this guide and other Avid documentation.
Pro Tools | MTRX Guide
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Chapter 2: Pro Tools | MTRX Operation

Pro Tools | MTRX is controlled over Ethernet by Pro Tools | DADman software on your computer. Some

simple controls can be are available the front panel of the unit. On the front panel two rows of LED indi-

cators indicate the AD and DA signal level, and an LCD display provides simple controls and shows var-

ious settings of the MTRX. The four front panel buttons let you access the settings shown in the display.

Pro Tools | MTRX Front Panel

1 16 LED indicators indicating signal level of analog input.

2 16 LED indicators indicating signal level of analog output.

3 4 buttons for operating the status display.

4 Status display.

Pro Tools | MTRX front panel

1

2

3 4
Chapter 2: Pro Tools | MTRX Operation 7
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Front Panel LEDs
MTRX has two rows of 16 LED indicators on the front panel showing the signal status for the AD inputs

and DA outputs.

AD OL/Signal Signal of AD channels 1–16. Yellow indicates signal input above –42 dB FS, and red indi-

cates signal level above –0.5 dB FS.

DA Signal/Carrier Signal of DA channels 1–16. Yellow indicates signal input above –42 dB FS. Green in-

dicates signal below –42 dB FS and a valid digital input source/carrier.

Front Panel Status Display
The display of the MTRX has four rows for displaying information and four buttons for entering and scroll-

ing information. The display can show more pages and each page can consist of rows where settings can

be changed, and with rows for just showing status information. The display functions for the basic page are

described below. More pages are available depending on the firmware version of the MTRX.

Operating Buttons

Setting Pushing the Setting button scrolls trough the settings rows. The > cursor marks the selected

row/function.

Up Pushing the Up button scrolls up the value/setting of the selected function.

Down Pushing the Down button scrolls down the value/setting of the selected function.

Page Pushing the Page button scrolls trough the available display pages.

AD

DA

Signal

OL /

Signal/

Carrier

1 2 15 16/48

Setting

Up

Down

Page
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Basic Display Page
(Sample Rate, Synchronization, ID, and Alarms)

Sample Rate Shows the sample rate of the MTRX. If an asterisk * is shown, the sample rate is controlled

by an external digital audio interface.

SRate Adapt Shows which external digital audio interface controls the sample rate, or it shows Intern for

internal sample rate control.

Sync Source Shows the external synchronization clock source, or shows Intern when the MTRX is using

the internal clock.

Unit ID /Name Shows the unit ID number and unit name. This is configured using DADman software.

Alarm/status Shows the alarm status:

Sync OK = Clock sync is OK.

SyncErr = Clock sync failure.

TempErr = temperature inside MTRX is above 60ºC/140ºF. Check that the MTRX is properly installed

to allow airflow.

Fan Err = One of the two fans is not working correctly. Contact an Avid representative.

CardErr = Fault in one of the A/D or D/A cards. Contact an Avid representative.

Psu Err = Power supply failure. Contact an Avid representative.

Reconfig Button
The Reconfig button on the back of the MTRX should not be used during normal installation. It is generally

intended as an ultimate recovery function in case something goes wrong during programming of IP ad-

dresses, a software upgrade, or an unintended power loss. It allows the MTRX to start in various “basic”

modes so it can be restored without having to be returned to Avid.

The Reconfig button is accessed through a hole in the rear panel using a pen or a similar pointed item. A

green Status LED is visible through the hole. When the Reconfig button is activated, the LED lights up in-

dicating the two reconfig modes of the MTRX.

Reconfig button on the back panel

Pro Tools | MTRX

PT HD1
Sample Rate *

>

:

SRate Adapt
Sync Source
1:NameUnit

48

Intern
Sync OK

Net 1 Net 2
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Recovery Mode

To enter Recovery mode, push and hold the Reconfig button for approximately 10 seconds while powering

up the unit. The Status LED turns green. In this mode only a basic boot software is operative in the unit,

and new software can be downloaded using DADman software. This mode is used if the software in the

MTRX is not operational or is otherwise malfunctioning.

The IP address settings of the unit keeps the last used settings.

To set the unit to use DHCP, push and release the Reconfig button while the unit is in recovery mode and

the Status LED is lit green. The Status LED turns off, but the unit remains in recovery mode, and the IP ad-

dress settings of the unit is set to DHCP. If there is no DHCP server on the network, the MTRX defaults

to IP address 10.0.7.20 / 255.255.0.0 after approximately two minutes.

The selection of either of the two recovery modes are fixed after selection. The MTRX starts with a basic

boot software and IP configuration. The MTRX will not be operational until a proper firmware has been

downloaded using the DADman software and it has been power cycled. By enabling recovery mode with

default IP address and network configuration the unit can always be identified on a network with the de-

fault setup.

Restore Defaults

To restore the default settings for the MTRX, push the Reconfig button and hold for approximately 10 sec-

onds while the unit is on and operating normally, then release. The Status LED turns off, the firmware re-

starts with the factory default settings and automatically enters normal operation. However, the IP address

settings of the unit remain unchanged and do not return to the factory default.

Note that the IP address referred to is the IP address of the controller/management interface of the
unit. This is not the IP address of the IP audio interface if one is installed. This IP address can not be
accessed in recovery or restore defaults mode.
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Chapter 3: DADman Software

Use DADman software on an Avid-qualified computer (Mac OS X or Windows) to control one or more

MTRX units over Ethernet. DADman is a channel strip–oriented, software control interface for MTRX

units on your system’s network. It shows all connected units in the Device List from left to right. MTRX

units are shown in sequence according the unit ID number. Each unit has a colored border surrounding the

functions of the unit.

The settings of a MTRX are always stored in the unit itself. DADman shows the current status of all set-

tings on each connected MTRX. DADman lets you save MTRX Configuration files on your computer to

backup and store all MTRX settings and network configurations. DADman can be set to automatically load

the last used settings on launch. If no MTRX Configuration file is loaded on launch, connections to MTRX

units in the Device List must be reestablished after launch.

DADman can also be automated from various external sources. DADman can be connected by MIDI to Pro

Tools | HD so that MTRX units can emulate Pro Tools | PRE hardware. Configure the PRE settings in Pro

Tools to control MTRX pre amps from Pro Tools software. For more information, see Appendix B, “Con-

trolling Pro Tools | MTRX Preamps from Pro Tools | HD Software (Mac Only).”
Chapter 3: DADman Software 11
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Assigning the IP Address for your Computer and MTRX
Before using DADman with MTRX units on your network, you must set the network configuration for

each MTRX unit in your system, one at a time. You can use fixed IP addresses or IP addresses assigned by

DHCP.

Fixed IP Address
You must have a preferred range of IP addresses, and a network mask for the computer network and the

connected MTRX units.

To use a fixed IP address:

1 Configure your computer IP address and network mask using the Mac System Preferences or the Win-

dows Control Panel to 10.0.7.25 | 255.255.255.0.

2 Launch DADman.

3 Choose Settings > Device List.

4 Click Refresh to discover the MTRX on the network.

5 Right-click the MTRX and choose Network Settings.

When using MTRX units in Pro Tools systems with EUCON peripherals (such as S6), use a dedicated
Network Interface for EUCON peripherals and connect all other network devices to a separate Network
Interface (for MTRX/DADman, DANTE audio, local network, internet, and so on). Using separate Net-
work Interfaces is especially important when streaming audio over DANTE.

Device List (Mac)
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6 Configure each MTRX unit in turn with a unique IP address and the preferred network mask, for exam-

ple 10.0.7.21 | 255.255.255.0. You can also configure IP audio network settings (if you are using Dante

IP Audio expansion card) in this window.

7 When you are done you can connect more than one MTRX to the network, and each one appears in the

DADman Device List.

Automatic IP address
You must have a network with a DHCP server to allocate the IP addresses.

To use an automatic IP address:

1 Configure your computer IP address to DHCP using the Mac System Preferences or the Windows Con-

trol Panel.

2 Launch DADman.

3 Choose Settings > Device List.

4 Click Refresh to discover the MTRX on the network.

5 Right-click the MTRX and choose Network Settings.

6 Configure each MTRX in turn to use DCHP.

7 When you are done, you can connect more than one MTRX to the network, and they will all appear in

the DADman Device List.

DADman Menus
Use the DADman File and Settings menus to Save and Load MTRX configuration files, and to access Set-

tings on Windows. On Mac, access Preferences from the DADman menu.

Saving and Loading Configuration Files
When you have set up a MTRX as you like, you can save the configuration so it can be re-loaded later if

necessary.

To save a MTRX Configuration file:

1 Choose File > Save.

2 In the Save dialog, navigate to where you want to save the file and name the file.

3 Click Save.

In order for MTRX to function properly, the router and sample rate must be correctly configured in
DADman software.
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To load a MTRX Configuration file:

1 Choose File > Load.

2 In the Open dialog, navigate to and select the MTRX configuration file that you want to load.

3 Click Open.

Preferences and Options

To set Preferences (Mac) or Options (Windows) for DADman:

1 Choose DADman > Preferences (Mac) or Settings > Options (Windows).

2 Configure the MTRX Preferences (Mac) or Options (Windows) as desired:

Open last file at startup When enabled, DADman automatically loads the latest configuration file and

downloads it to the MTRX. This provides a well-defined starting point in case other users have changed the

configuration of the MTRX. However, as multiple users can operate the MTRX simultaneously, be careful

to not disturb the work of other MTRX users on the network.

GUI Layout Select a color scheme for DADman.

3 Click OK.

Options dialog (Windows)
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DADman Windows
The DADman window is separated into the four sections: AD, DA, Connections, and General. Each sub-

section can be shown or hidden by clicking on the corresponding + or – symbol in the leftmost column.

MTRX | Control Window
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Note that the order from left to right in which DADman shows the units are defined by the unit ID number

stored in each unit. The ID number for any unit can be changed by editing the ID field in the corresponding

section in the DADman window. The name of each unit can be edited in the name Window. This name is

stored in the unit, and can be seen in the MTRX display. Names can also be assigned for each analog input

and output channel. However, these channel names are only stored in MTRX Configuration files, not in the

MTRX unit itself.

AD Section
The AD section controls any Mic/Line AD and Line AD cards in the MTRX. If there are no AD cards in

the MTRX, the AD section for that MTRX is empty.

The sliders for MIC gain can be adjusted with the mouse or with the UP/DOWN and PAGE UP/DOWN

keys. Using the mouse moves the gain setting in steps of 0.5 dB whereas the UP/DOWN keys move it in

steps of 0.1 dB.

AD section
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DA Section
The DA section controls any DA cards in the MTRX. If there are no DA cards in the MTRX, the DA sec-

tion for that MTRX is empty.

DA section
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Connections Section
The Connections section shows the DADman Matrix for each unit in on the network. The left side of the

panel for each unit and horizontal lines are inputs for the unit. The top side and vertical lines are the out-

puts. Only physically available inputs and outputs are shown for each unit according to any installed I/O

expansion cards and the number of channels available as a result of configuration and sample rate.

To connect inputs and outputs, do any of the following:

 Click in the junction of the mono input and output channels that you what to connect. It highlights blue.

 Shift-click to connect two consecutive channels.

 Command-click (Mac) or Control-click (Windows) to select noncontiguous channels.

To disconnect an input and output:

 Click any crosspoint connection (blue) to disconnect it.

The Connections section includes of an overview matrix to the left and a detailed matrix, to the right, which

appears when you select a cross point between two interfaces in the overview matrix.

There is more helpful information in the matrix view. In the top row of the output signal names, a blue

square is visible if the output is already connected. The square is lite blue if the output is connected to an

input not shown in the detailed matrix. The square is dark blue if the output is connected to an input shown

in the detailed matrix. It is always possible to override this connection by just connecting to an other input.

Connections section: DADman Matrix
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In the left side of the detailed matrix, there is a status indicator next to each channel:

Green On a digital input, green indicates that there is a valid input and carrier. It does not indicate whether

there is an audio signal present on the channel. For an analog channel, it indicates that the card is present.

Yellow Indicates lost synchronization or mismatched sample rates.

Red Indicates an error with the interface, such as no input signal.

General Section
The General section is divided into subsections, such as Synchronization, Pro Tools HD interface, MADI

Coax interface, and Optical 1 and Optical 2 (if present).

General section
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Synchronization

The Synchronization pane in the General sections lets you set the following MTRX parameters: Source,

Sampling (sample rate), Adapt to, Dante Rate, Word Clock Out, and Sync term (synchronization termina-

tion). The following table shows which settings are available. Please note that DADman will only show the

settings that are relevant in the given configuration.

Parameter Options Description

Source Internal

Word clock

AES 11

Video

AES/EBU 1–8

MADI Coax

MADI Optical 1–2

Dante IP

This determines the clock source

of the MTRX

Sampling 44.1 kHz, 48 kHz

88.2 kHz, 96 kHz

176.4 kHz, 192 kHz

DSD 64 fs, DSD 128 fs

DXD, 384 kHz

This determines the sample rate of

the MTRX if the Adapt to setting is

set to Internal. If the Adapt to set-

ting is set to any of the digital

inputs, only the actual sample rate

will be shown.

Adapt to Internal

AES 11

AES/EBU 1–8

Pro Tools 1–2

MADI Coax

MADI Opt. 1–2

Dante IP

The sample rate of the MTRX can

either be set manually by selecting

Internal, or it can follow any of the

digital inputs. For example, if it is

set to Pro Tools 1, the sample rate

will automatically follow the sample

rate in your Pro Tools project.

Out Word clock

Word clock, base

This parameter sets whether the

Word Clock output should only

follow the base sample rate

(44.1 kHz / 48 kHz) or follow the

actual sample rate (44.1k / 48k /

88.2k / 96k / 176.4k / 192k).

Sync term. High Z

75 ohm

This parameter sets whether the

Word Clock input is terminated

internally in the MTRX with 75

ohm, or left unterminated. It is

strongly recommended that the

Word Clock input is terminated in

75 ohm for optimum performance.
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Pro Tools Interface

MTRX can be configured as either two Primary or as Primary and Expansion audio interfaces. These can

be configured to emulate either two HD IO or MADI I/O interfaces, each with up 32 channels per interface.

MADI Coax Interface

The built-in MADI Coax interface can be configured for compatibility with different implementations of

MADI.

Frame rate Can be set to Legacy or High, but only if the sample rate is higher than 48 kHz. If the sample

rate is 44.1 kHz or 48 kHz, the Frame rate is always Legacy. In Legacy mode, the MADI Frame length is

maintained and adjacent channels are “merged” into one channel. In High mode, the MADI Frame length

is reduced rate and consequently the Frame rate is increased. Because of this difference, High mode has

lower latency than Legacy mode. Please note that some third-party MADI products may not support High

mode.

Frame size Can be set to Normal or Extended. Normal mode supports up to 56 channels whereas Extended

mode supports up to 64 channels.

Ch. status Can be set to Default or Transparent. This setting is only relevant when routing incoming

AES/EBU or MADI channels to a MADI output. In Default mode, the MADI Channel status bits are

defined by the MTRX, whereas in Transparent mode the channel status bits from the relevant source

(AES/EBU or MADI) are transferred to the outgoing MADI signal. In most cases it is best to leave it in

Default mode.

Input rate Can be set to Auto or As AD. In Auto mode, the MTRX determines the sample rate of the incom-

ing MADI signal. In As AD mode, the MTRX assumes that the incoming MADI has the same sample rate

as the MTRX. It is usually recommend to leave this set to Auto. However, there may occasionally be com-

patibility issues with third-party products, in which case, setting it to As AD may solve any problems.

Optical 1 / Optical 2 Interface

When a MTRX Dual MADI IO Card is installed, the Optical MADI interfaces can be configured for com-

patibility with different implementations of MADI.

Mode Can be set to Disabled, MADI, or NTP HotLink. The optical interface board can be fitted with one or

two SFP optical interface modules. It is recommended that you set the optical interface to Disabled if no

SFP optical module is installed. Select MADI to use the interface with a MADI signal. NTP Hotlink should

never be used.

Frame rate Can be set to Legacy or High, but only if the sample rate is higher than 48 kHz. If the sample

rate is 44.1 kHz or 48 kHz, the Frame rate is always Legacy. In Legacy mode, the MADI Frame length is

maintained and adjacent channels are “merged” into one channel. In High mode, the MADI Frame length

is reduced rate and consequently the Frame rate is increased. Because of this difference, High mode has

lower latency than Legacy mode. Please note that some third-party MADI products may not support High

mode.
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Frame size Can be set to Normal or Extended. Normal mode supports up to 56 channels whereas Extended

mode supports up to 64 channels.

Ch. status Can be set to Default or Transparent. This setting is only relevant when routing incoming

AES/EBU or MADI channels to a MADI output. In Default mode, the MADI Channel status bits are

defined by the MTRX, whereas in Transparent mode the channel status bits from the relevant source

(AES/EBU or MADI) are transferred to the outgoing MADI signal. In most cases it is best to leave it in

Default mode.

Input rate Can be set to Auto or As AD. In Auto mode, the MTRX determines the sample rate of the incom-

ing MADI signal. In As AD mode, the MTRX assumes that the incoming MADI has the same sample rate

as the MTRX. It is usually recommend to leave this set to Auto. However, there may occasionally be com-

patibility issues with third-party products, in which case, setting it to As AD may solve any problems.
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Chapter 4: Network Fundamentals

The following is a basic introduction to networks and how to set them up in relation to Pro Tools | MTRX.

Covering the entire subject of “network” would require several hundred pages so we will focus on the

“need-to-know” parts of it.

What is a network?
A network allows multiple devices, such as PCs, printers, and many others devices to communicate with

each other. As opposed to traditional audio signals such as AES and MADI, which are point-to-point con-

nections, a network allows any device on the network to communicate with any other device on the net-

work.

A network consists of one or more subnets. A subnet is typically a local network in building. A subnet can

operate as a closed network with no external connections or it can be connected to the Internet.

There are different types of devices in a network, such as PCs, printers, multiple MTRXs, switches, and

routers.

Example network configuration
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Physical Connections
Devices in a network can be connected through a wide range of media. The most common for local con-

nections is the UTP (Unshielded Twisted Pair) cable. This is also referred to as CAT5, CAT5e, or CAT6.

There are also other “CAT”-types, but the three mentioned here are the most common. UTP cables are nor-

mally terminated in an RJ45 connector.

Other types of media can be fiber cables, wireless (WiFi), coaxial cables, and even power cables.

As the MTRX and most computers have an RJ45 connector for use with UTP cables, we will focus on this

type of interface.

When using UTP cables, it is possible to use different bit rates, typically 10 Mbit/s, 100 Mbit/s, or 1000

Mbit/s (1 Gb/s). The network interface on the AX32 and on most computers today support 1 Gb/s. It is

therefore important that the cabling supports this bit rate to ensure a stable connection. Cat5 cables do NOT

support gigabit transmission, so never use this type of cable. CAT5e and CAT6 cables both support 1 Gb/s,

so make sure to use either of these two types. The CAT-type is usually printed on the cable, so it is easy to

identify.

CAT5e and CAT6 cables contain four twisted pairs (a total of eight wires). In order to achieve gigabit

transmission, all four pairs must be used. If only two pairs are used, the cable can only support 100 Mbit/s

transmission. If you look closely at the RJ45 connector on a network cable, you can easily see whether two

or four pairs are used.

Twisted pair cabling like CAT5e and CAT6 comes in two main varieties, solid and stranded. Solid CAT5

cable supports longer length runs and works best in fixed wiring configurations like office buildings.

Stranded CAT5 and CAT6 cable, on the other hand, is more pliable and better suited for shorter-distance,

movable cabling such as on-the-fly patch cabling. The maximum cable length for 1 Gb/s Ethernet is 100m

when using solid cables, for both CAT5e and CAT6. Never assume that you can go any further than that!

Finally, network cables are available as either “straight” or “crossed” cables. This nomenclature is from the

“old days” when connecting two computers directly to each other. Nowadays most network devices auto-

matically determine whether they should operate with straight or crossed connections and will adapt as

necessary.

Summary
 Only use CAT5e or CAT6 cables.

 Make sure all four pairs in the cable are used.

 Make sure to use solid cables, and not stranded cables, for long cable runs.

 Never exceed 100 meters distance.
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Infrastructure
There are different types of network devices which perform different functions. The main ones are a switch

and a router.

Switches are used for connecting local devices together. Switches have a number of ports: typically 5, 8,

16, 24, 32, and upwards. Each port can connect to one device. For example, an 8-port switch lets you con-

nect up to eight PCs. Switches are generally non-intelligent so they simply provide a connection between

the devices.

Routers are used when a subnet needs to connect to another subnet or to the Internet. Routers are intelligent

and act as a “gateway” to other networks. They handle all traffic that is destined for the “outside world” as

well as taking care of any traffic coming from the outside. Only one router is allowed in a network.

Most routers nowadays also perform other functions as well, such as firewall and DHCP-server (see later

for more on DHCP). Most routers also have a built-in switch to make installation easier.

Summary
 Switches are used for local connections between devices.

 Routers are used for connections to other networks. Routers are only required if the network has to con-

nect to other networks or the Internet.

Addressing
Since there can be many devices on a network, it is necessary that each of them has a unique address. This

is called an IP (Internet Protocol) address and each device in a network must be assigned one. The IP ad-

dress can either be provided automatically by a DHCP-server or configured manually in the device as a

fixed IP address.

As mentioned previously, most Internet routers have a built-in DHCP-server. When using a DHCP-server,

a device is automatically assigned an IP address every time it is powered up or restarted. The DHCP-server

ensures that no two devices get the same IP address.

The IP address is assigned to a device on power-up, which means that the address can be different after a

restart, as the DHCP-server simply assigns the device the first available IP-address.

If the device on the other hand is configured with a fixed IP address, the IP address remains the same after

a restart. It is perfectly legitimate to build a network where some devices have fixed IP addresses and other

devices have DHCP-assigned IP addresses. However, it is important to ensure that no devices get the same

IP address. If you have a device with a fixed IP-address, it is important that you ensure this IP-address does

not interfere with other devices on the network.
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In addition to the IP address, the device must also have a subnet mask. The subnet mask helps the device

identify which other devices are on the same subnet and which are on a different subnet.

On the left-hand side you will find the network settings of the MTRX itself. On the right-hand side you will

find the network settings for the Dante Audio over IP module (if it is installed in the MTRX).

If you look at the MTRX settings, the first choice is between Obtain an IP address automatically or Use the

following IP address. If you select Obtain an IP address automatically, the MTRX is assigned an IP address,

Subnet mask, and Default gateway automatically by a DHCP-server (if a DHCP-server is present on the

network).

If you instead select Use the following IP address you must enter the IP address, Subnet mask, and option-

ally Default gateway manually.

IP address The IP address of the unit.

Subnet mask Determines which devices are on the same subnet. Devices on the same subnet can commu-

nicate directly with each other whereas devices on different subnets can only communicate through a

router.

Default gateway An optional parameter. Default gateway is the IP address of the router which would allow

the MTRX to communicate with a device on another subnet. There is no need to provide a Default gateway

if the MTRX does not need to communicate with devices on other subnets.

So which IP address should you choose? If you use a DHCP-server, then it’s most likely already configured

and you don’t need to worry about it. If you don’t have DHCP-server, you need to enter IP addresses man-

ually.

IP addresses consist of 4 bytes (numbers), usually written with a decimal point between them, for example

192.168.0.1. This means IP addresses can range from 0.0.0.0 to 255.255.255.255, giving a total of approx-

imately 4.3 billion addresses. The IP addresses are however reserved for different purposes, so for example

some are public (when used on the Internet) and others are private (only used on local networks). In order

to avoid any problems, it is best to use the addresses reserved for private use, which are:

10.0.0.0 to 10.255.255.255

172.16.0.0 to 172.31.255.255

192.168.0.0 to 192.168.255.255

Example network configuration
Pro Tools | MTRX Guide



The subnet mask is necessary to identify which addresses are on the same subnet, and which are outside the

subnet. For example, a subnet mask of 255.255.255.0 means that all IP addresses where the first three num-

bers are the same, and are on the same subnet. For another example, 192.168.0.5 is on the same subnet as

192.168.0.21 because the first three numbers (192.168.0) are the same, but 192.168.1.10 is not on the same

subnet because the third number is different.

With a subnet mask of 255.255.255.0, there can be up to 256 devices on the same subnet, as the last number

in the IP address goes from 0 to 255. For example, if you need more than 256 devices on the same subnet,

you can change the subnet mask to 255.255.254.0 which will give you an additional 256 devices, for a total

of 512.

Explaining how the subnet mask is used is rather complicated, so we recommend that you just use

255.255.255.0.

Summary
 IP address is the address of a device in a network.

 Subnet mask is used to identify which devices are on the same network and which are outside the net-

work.

 Default gateway is the IP address of the router, in case a connection is required outside the local net-

work.
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Chapter 5: Pro Tools | MTRX Back Panel 
Connections

1 Analog and digital I/O expansion cards are installed into slots along the back of the unit in card slots 1–8

(right to left). All eight slots can be used. Up to six analog cards can be installed simultaneously. Digital

I/O expansion cards can be installed in any available slot. For information on installing expansion cards,

see the Pro Tools | MTRX Installation Guide.

2 Mini-module slot for optional MTRX Dual MADI I/O expansion card.

3 Power switch.

4 Main power supply.

5 AES/EBU I/O channels 1–4. 25-pin female D-sub connector with Tascam pin-out.

6 AES/EBU I/O channels 5–8 25-pin female D-sub connector with Tascam pin-out.

7 MADI I/O BNC connectors.

8 Primary DigiLink Mini port for Pro Tools | HDX or HD Native.

9 Primary or Expansion DigiLink Mini port for Pro Tools | HDX or HD Native, or another I/O.

10 Word Clock synchronization output, BNC connector.

11 Word Clock or Video Black Burst synchronization input (configurable), BNC connector.

12 AES11/AES3 synchronization input, female XLR connector.

Pro Tools | MTRX back panel
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13 Ethernet control and IP audio Primary port (net 1) RJ45 connector. Control port in redundant IP audio

mode.

14 Ethernet control and IP audio Secondary port (net 2) RJ45 connector.

15 Reconfigure button and Status LED.

Digital I/O Connections

MTRX Dual MADI I/O Expansion Card

The MTRX Dual MADI I/O expansion card can be installed with one or two “Small form-factor plugga-

ble” (SFP) transceiver modules.

The SFP modules are standard types which support various types of optical interfaces with LED or Laser

diodes, various wavelengths and fiber types. Each SFP module has a receiver and a transmitter part, and

can be used for MADI audio I/O.

The right part of the SFP connector is the receiver and the left part is the transmitter.

AES11 Sync Input, Female XLR Connector

Pin 1 TX. +

Pin 2 TX. –

Pin 3 RX. +

Optical I/O
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Ethernet, RJ45 Connector, Gigabit

Pin 1 BI_DA+

Pin 2 BI_DA–

Pin 3 BI_DB+

Pin 4 BI_DC+

Pin 5 BI_DC–

Pin 6 BI_DB–

Pin 7 BI_DD+

Pin 8 BI_DD–

AES/EBU I/O 25-pin Female D-sub Connectors

The top connector provides the connection for AES/EBU I/O channels 1–4. The lower connector provides

the connection for AES/EBU I/O channels 5–8, providing a total of eight AES/EBU I/O channels.
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Connections Channel 1–4 / Channel 5–8

Below is listed the connections for the combined input and output 25-pin D-sub connector. The pinning is

according to the proprietary standard by Tascam.

Pin number Function Pin number Function

1 DOUT 4/8 + 14 DOUT 4/8 –

2 GND 15 DOUT 3/7 +

3 DOUT 3/7 – 16 GND

4 DOUT 2/6 + 17 DOUT 2/6 –

5 GND 18 DOUT 1/5 +

6 DOUT 1/5 – 19 GND

7 DIN 4/8 + 20 DIN 4/8 –

8 GND 21 DIN 3/7 +

9 DIN 3/7 – 22 GND

10 DIN 2/6 + 23 DIN 2/6 –

11 GND 24 DIN 1/5 +

12 DIN 1/5 – 25 GND

13 N.C.
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Analog I/O Connections

Analog I/O 25-pin Female D-sub Connectors
There are four types of optional analog cards for MTRX:

Pro Tools | MTRX 8 Line Pristine AD card 8-channel Line AD Card.

Pro Tools | MTRX 2 Mic/Line Pristine AD card 2-channel Mic/Line AD Card.

Pro Tools | MTRX 8 Mic/Line Pristine AD card 8-channel Mic/Line AD Card.

Pro Tools | MTRX Pristine 8 DA card 8-channel Line DA Card.

These are interfaced using 25-pin D-sub connectors on the card. This connector type is used for both the

analog input card and the analog output card.

Connections Channels 1–8
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Below is listed The connections for the 25-pin D-sub connector are listed in the table below. The pinning

is according to the proprietary standard by Tascam.

Pin no Func. Pin no Func.

1 AIN/OUT 8 + 14 AIN/OUT 8 –

2 GND 15 AIN/OUT 7 +

3 AIN/OUT 7 – 16 GND

4 DOUT 2/6 + 17 AIN/OUT 6 –

5 GND 18 AIN/OUT 5 +

6 AIN/OUT 6 + 19 GND

7 AIN/OUT 4 + 20 AIN/OUT 4 –

8 GND 21 AIN/OUT 3 +

9 AIN/OUT 3 – 22 GND

10 AIN/OUT 2 + 23 AIN/OUT 2 –

11 GND 24 AIN/OUT 1 +

12 AIN/OUT 1 – 25 GND

13 N.C.
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Appendix A: Specifications

Audio Specifications

Analog Input

Sampling, resolution 5-bit sigma/delta @ 5.645 or 6.144 MHz, 24-bit PCM

PCM (DXD) sample rates 44.1, 48, 88.2, 96, 174.4, 192, 352.8, 384 kHz

DSD sample rates 8224 & 5.6448 Mhz (64 & 128 fs)

Dynamic range (A) > 123 dB

THD+N(A) < –117 dB @ –3dB FS / 0.00014%

Cross talk < –120 dB

Input Impedance (differential) > 10 k Ohm

Max input level Adjustable from 9 dBu to 30 dBu in steps of 0.1 dB

Microphone input gain range/accuracy Adjustable from –18 to +70 dB, in steps of 0.1 dB

± 0.25 dB accuracy

Microphone equivalent input noise (A) 133 dB
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Analog Output

Digital I/O and Synchronization

Network Interface

Modulator resolution, format 32 x oversampling, 1 bit DSD, 24 bit PCM

PCM (DXD) sample rates 44.1, 48, 88.2, 96, 174.4, 192, 352.8, 384 kHz

DSD sample rates 8224 & 5.6448 Mhz (64 & 128 fs)

Dynamic range (A) > 128 dB

THD+N(A) < –110 dB @ –3dB FS / 0.00031%

Cross talk < 120 dB

Max output level Adjustable from –60 dBu to 24 dBu in steps of 0.1 dB

Digital I/O formats

Supported sample rate

AES/EBU, Pro Tools DigiLink Mini, Dante IP Audio/up to

192 kHz MADI / up to 384 kHz and DSD

Synchronization/sample rate AES11, Word Clock, All digital inputs, Video Sync (word

clock connector) / PAL, NTSC, SECAM

DSD sample rates 8224 & 5.6448 Mhz (64 & 128 fs)

Dynamic range (A) > 128 dB

THD+N(A) < –110 dB @ –3dB FS / 0.00031%

Cross talk < 120 dB

Max output level Adjustable from –60 dBu to 24 dBu in steps of 0.1 dB

Interface 1000BASE-T, RJ45 connector, 4-pair connection
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Electrical Specifications

Power supply cord must be min. light sheathed flexible cord according to IEC60227 (designation 60227

IEC 52) and include a protective earth conductor having a green-and-yellow insulation. Cross-sectional

areas min. 3 x 0.75mm.

Power consumption 90 VA maximum

Input voltage 90–260 VAC

100–240 VAC Nominal, 47–63 Hz

Mains fuse, mounted in IEC connector 1 A, T1AH/250V

Safety compliance EN 60950-1:2006

Mains line plug type Correct type acc. to standard

110–125V UL817 and CSA C22.2 no 42

220–230V CEE 7 page VII, SR section 107-2-D1/IEC 83 page C4

240V BS 1363 of 1984.Specification for 13A fused plugs and

switched and un-switched socket outlets
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Mechanical Specifications

Chassis air flow from front to rear:

Environmental Specifications

Chassis standard 19”, 2 RU

Chassis depth, without connectors mounted 35.0 cm / 13.8”

Chassis body width 43.5 cm / 17.2”

Weight, not including I/O cards 5 kg / 11 lbs.

Operating Temperature 0–45º C / 32–113º F

Humidity

EMC compliance FCC 47 CFR part 15 (A): Emission
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Appendix B: Controlling Pro Tools | MTRX 
Preamps from Pro Tools | HD Software
(Mac Only)

On Mac, you can control the microphone preamps for installed Pro Tools | MTRX 8-channel Mic/Line AD

cards and using the PRE controls in Pro Tools (as well as from Pro Tools–compatible MIDI and EUCON

control surfaces).

Configuring Audio MIDI Setup
Use the IAC Driver in the Mac OS X Audio MIDI Setup utility to route MIDI between Pro Tools and

MTRX units on the network.

To configure Audio MIDI Setup for Pro Tools PRE control of MTRX units:

1 Do one of the following:

• In Pro Tools, choose Setup > MIDI Setup.

• Launch Audio MIDI Setup from the Finder (/Applications/Utilities/Audio Midi Setup).

2 Ensure that two virtual MIDI busses are available in the Audio MIDI Setup IAC Driver.

3 Quit Audio MIDI Setup.

Audio MIDI Setup with two IAC busses
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Configure DADman
Once Audio MIDI Setup is configured, setup DADman for MIDI.

To configure DADman for Pro Tools PRE control of MTRX units:

1 Launch DADman software.

2 Choose Settings > MIDI Settings.

3 Select Bus 1 for MIDI Input and Bus 2 for MIDI Output.

4 Select Pro Tools PRE for MIDI Mode.

5 Click the red button in the upper-left corner of the window to close it.

6 Leave DADman running in the background while running Pro Tools.

DADman MIDI Settings window
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Configure Pro Tools HD Software
To configure Pro Tools for PRE control of MTRX units:

1 In Pro Tools, choose Setup > Peripherals.

2 Click the Mic Preamps tab.

3 Select Type > PRE for each Mic/Line AD card in the system starting with row 1 (there are eight channels

of mic preamps per card).

4 Select Receive From > Predefined IAC Driver Bus 2 > Channel 1 in the pop-up menu for the first

Mic/Line AD card in the system.

5 Select Send To > Predefined IAC Driver Bus 1 > Channel 1 in the pop-up menu for the first Mic/Line AD

card in the system.

6 Repeat steps 4 and 5, but selecting the next Channel number for each additional Mic/Line AD card in the

system (for example, a second card would be set to Receive From > Predefined IAC Driver Bus 2 >

Channel 2 and Send To > Predefined IAC Driver Bus 1 > Channel 2, and so on).

7 Click OK.

8 Choose Setup > I/O Setup.

9 Click the Mic Preamps tab.

10 Click on the first channel where the MTRX is physically connected.

11 Repeat this step for each Mic/Line AD card in the system

12 Click OK.

Pro Tools Peripherals, Mic Preamps page
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Controlling MTRX from Pro Tools
(or from a Control Surface)

Once configured, Pro Tools can control MTRX Mic Preamp settings on a channel-by-channel basis. En-

able Mic Preamps view in either the Edit or Mix window to access these controls (View > Mix Window

Views > Mic Preamps or View > Edit Window Views > Mic Preamps). All adjustments made in Mic Preamps

view in Pro Tools are mirrored in DADman.

From Pro Tools Mic Preamps view you can control the following MTRX Mic Pre parameters:

Mic/DI Select the microphone input setting for the corresponding channel in MTRX.

Line Selects line input.

Fader 0–69 dB range.

Pad Moves the fader 18 dB down. In pad mode the level of the mic pre can be adjusted in a range from

–18 dB to +51 dB.

Filter Enables the high pass filter for the mic input.

48v Enables phantom power for the mic input.

ø Inverts the phase of the mic input.

Insert No effect.

Pro Tools Mic Pre window (left), Pro Tools Mic Pre view (middle), and DADman Channel strip (right)
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